Unexpected server issues
Incident Report for Mend Public Status Page
Resolved
This incident has been resolved.
Posted May 01, 2024 - 09:59 UTC
Update
We are continuing to investigate this issue.
Posted May 01, 2024 - 09:55 UTC
Investigating
We are currently experiencing unexpected server issues. Our team is actively working on resolving the matter. Thank you for your patience.
Posted May 01, 2024 - 09:40 UTC
This incident affected: saas.whitesourcesoftware.com (Web Console (UI), Scans Processing, API, github.com Integration).